Ad.

Java 8.0 (Synology package)

19 March 2014 23:17

Synology Java package is now updated to 8.0.

 

 

6 responses to “Java 8.0 (Synology package)”

  1. Mulles says:

    Hi Missile Hugger,

    Thanks for the Java update. Just installed it.

    Keep up the good work.

    Regards,

    Mulles.

  2. Stuart says:

    DS_01> java -version
    Error: dl failure on line 864
    Error: failed /volume1/@appstore/java/lib/i386/server/libjvm.so, because /volume1/@appstore/java/lib/i386/server/libjvm.so: cannot handle TLS data

    I’m having trouble running openfire (when I run ./openfire I get a message saying I don’t have the correct java installed) and was just wondering if you could point me in the right direction as to why I get the above error?

    • Cedric says:

      Same error here…

      Error: dl failure on line 864
      Error: failed /volume1/@appstore/java/lib/i386/client/libjvm.so, because /volume1/@appstore/java/lib/i386/client/libjvm.so: cannot handle TLS data

      Hence openfire can’t start…

      • Stefan says:

        … and here on a DS713+ / DSM 4.3 …

        root @ SD09N1 – / $>java -version
        Error: dl failure on line 864
        Error: failed /volume1/@appstore/java/lib/i386/server/libjvm.so, because /volume1/@appstore/java/lib/i386/server/libjvm.so: cannot handle TLS data
        root @ SD09N1 – / $>

Leave a Reply

Your email address will not be published. Required fields are marked *